the question was solved ,but can not  find the reason, like a strange event. :) btw,when I create a image,where is the image store?thanks<br><br><div class="gmail_quote">2012/9/4 zhijun liu <span dir="ltr"><<a href="mailto:lzjun567@gmail.com" target="_blank">lzjun567@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">corosync version is 1.4.2<div>sheepdog version is 0.4.0_230_gf32b4cb</div><div>the command is:"collie node list"</div>
<div>only one node is using sheepdog</div><div>I cann't find the sheeplog,</div><div><br></div>
<div>the system is ubuntu12.04</div><div class="HOEnZb"><div class="h5"><div><br></div><div><br><br><div class="gmail_quote">2012/9/3 MORITA Kazutaka <span dir="ltr"><<a href="mailto:morita.kazutaka@lab.ntt.co.jp" target="_blank">morita.kazutaka@lab.ntt.co.jp</a>></span><br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">At Mon, 3 Sep 2012 17:00:44 +0800,<br>
<div><div>zhijun liu wrote:<br>
><br>
> hi,all<br>
><br>
> it's the first time to use sheepdog,I follow the document finished<br>
> installation. but when I ready to use it,I input a command eg: "collie node<br>
> list",the process is suspend,I must use Ctrl + C to force stop it.<br>
><br>
> what the problem ?<br>
><br>
> ps :the document say "zero configure"úČbut it cannot work. I need your help.<br>
><br>
> thanks!!!<br>
<br>
</div></div>Can you give us the following information?<br>
<br>
 - What is the version of your Sheepdog and corosync?<br>
 - What are the command line options you added to sheep?<br>
 - How many nodes are you using for Sheepdog?<br>
 - What is written in your sheep.log?<br>
<br>
Thanks,<br>
<br>
Kazutaka<br>
</blockquote></div><br></div>
</div></div></blockquote></div><br>