[sheepdog-users] sheepdog vdi restore from backup

Maxim Terletskiy terletskiy at emu.ru
Fri Jun 27 20:51:17 CEST 2014

Most of my production image are clones of some other. Ready for use 
images with OSes which we cloning for our clients and so on.

Once I tried to restore from backup as you said. I deleted old image and 
started to convert. Image created, but qemu was stuck. I spent some 
hours before understoud that nothing converting in fact. "dog vdi list" 
showed me 0 space used. So I just killed qemu-img process and started it 
again with another vdi name.

Looks like there are no other ways to restore, I'll use "dog vdi write".

27.06.2014 18:55, Valerio Pachera ?????:
> 2014-06-27 16:03 GMT+02:00 Maxim Terletskiy <terletskiy at emu.ru 
> <mailto:terletskiy at emu.ru>>:
>     I tried delete vdis and create new with the same name,
> You don't need to create it.
> qemu-img will create it for you.
> In your specific case, do you need to clone the disk or was it just 
> for testing?

? ?????????,
????????? ??????
??? "??"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wpkg.org/pipermail/sheepdog-users/attachments/20140627/8b11301b/attachment-0005.html>

More information about the sheepdog-users mailing list