[Stgt-devel] vsd -> vdev is bad
mingz at ele.uri.edu
Tue Sep 20 14:27:27 CEST 2005
I think change vsd->vdev is a bad idea.
There can be many different types of virtual device.
so if a virtual disk device is vdev, then a virtual tape will be vtdev?
i think name like these should be better.
vd virtual disk
vt virtual tape
vg - virtual generic
vmmc - virtual mmc device
rename vsd to vdev. NOTE YOU MUST CHANGE YOUR IETD.CONF TO REFLECT THIS.
tgt_vsd IS NOW tgt_vdev
More information about the stgt