[stgt] [PATCH 0/2] Fix Windows iscsi initiator's formatting failures

Doug Clow doug.clow at dashbox.com
Sun Jun 2 01:39:03 CEST 2013

Hi Alexander,

First I applied the patch to the source at where it was after I applied the VPD patch.  I got that error so I updated to the head and then patched that.  But I still got the same error.  I can try during the week to freshly check out the trunk again and reapply the patch.


On Jun 1, 2013, at 4:21 PM, Alexander Nezhinsky <nezhinsky at gmail.com> wrote:

> On Sat, Jun 1, 2013 at 10:37 PM, Doug Clow <doug.clow at dashbox.com> wrote:
>> Hello Alexander,
>> I tried the new patch today and I'm running into an error.  From Windows 2012 side I connect to the target.  But it seems like it is having trouble connecting as the interface slows and sometimes it shows multiple copies of the same disk in Disk Management.  From the Centos side I am getting this message repeated:
>> Jun  1 12:06:44 iscsi1 tgtd: iscsi_scsi_cmd_tx_done(1896) target bug 0
>> Jun  1 12:06:44 iscsi1 tgtd: conn_close(103) connection closed, 0x359bb18 2
>> Jun  1 12:06:44 iscsi1 tgtd: conn_close(109) sesson 0x359fe10 1
>> Jun  1 12:06:44 iscsi1 tgtd: conn_close(92) already closed 0x359bb18 1
> Hi Doug
> Which patches have you applied?
> In case you applied multiple patches from the list, could you try only this one:
> "Fix buffer_offset set to 0 in the last Data-IN carrying status"
> applied to the master branch from the repository?
> Alexander

To unsubscribe from this list: send the line "unsubscribe stgt" in
the body of a message to majordomo at vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

More information about the stgt mailing list