[wpkg-users] patch for 0.9.9.t3
mangoo at wpkg.org
Wed Jun 21 21:06:57 CEST 2006
Gordon.Klimm at gmx.net wrote:
> Hello everybody.
> here is a patch against 0.9.9.test3
> it handles:
> * replace "if (debug)" with "dinfo" on several occasions (for readability)
> * there is an error: lines #1734 and line #1740 are mixed up(1),
> * in "reboot()" the fso "filesystemobject" is to be used by "default" only.
> (1) these lines ["requires an immediate reboot."] and ["is not an error."] are exchanged within every version i can remember.
> so no important changes, just cosmetic ones.
And a patch? :)
wpkg-users mailing list
wpkg-users at lists.wpkg.org
More information about the wpkg-users