[wpkg-users] Unable to install AutoCAD 2010 via WPKG

phlee plee at cca.edu
Fri Apr 16 01:47:54 CEST 2010


Has anyone been able to successfully install AutoCAD 2010 via WPKG? I've
been wrestling with this over the past week or so but I just can't figure it
out. I created a network deployment of AutoCAD 2010 and copied it to my
Software share. I used the command specified in the shortcut created for my
install command:

<install cmd='"%SOFTWARE%\Autodesk\AutoCAD 2010 64-bit\AdminImage\setup.exe" 
/q /I "%SOFTWARE%\Autodesk\AutoCAD 2010 64-bit\AdminImage\AutoCAD 2010
64-bit.ini" /language en-us' />

When I run this command manually, AutoCAD installs correctly but when I run
WPKG, I get a 1603 error in my logs but not any details about which MSI of
AutoCAD's failed. I've also tried wrapping the above command in a batch file
along with a ping command to pause the execution of the installation as
mentioned in a previous post but that didn't work. 

I've also tried modifying the AutoCAD 2008 instructions from the Silent
Installers page and making a package based on the commands from the 2nd part
of the Notes section of this AppDeploy article:
http://www.appdeploy.com/packages/detail.asp?id=1575. When I do this, I get
a non-working installation of AutoCAD 2010 where there's a missing DLL -
usually adui18res.dll. 

The strange thing is that running the setup.exe command manually installs
AutoCAD 2010 without any prompts so it *should* work. Thoughts? Any help
would be much appreciated.

Patrick Lee
User Support Systems Administrator
California College of the Arts - San Francisco
Email: plee at cca.edu
View this message in context: http://old.nabble.com/Unable-to-install-AutoCAD-2010-via-WPKG-tp28261801p28261801.html
Sent from the WPKG - Users mailing list archive at Nabble.com.

More information about the wpkg-users mailing list