[wpkg-users] error on installation of some packages

Rainer Hamann rainer at hamann-kiel.de
Thu Feb 18 16:38:51 CET 2010

I tried to install 6 packages by wpkg client on a fresh installed
windows xp.

   <package id="jre" name="jre 6.0" revision="60" reboot="false"
     <install cmd="\\\install\software\jre.exe /q" />

   <package id="openoffice" name="OpenOffice.org 3.2.0" revision="320"
reboot="false" priority="11">
     <install cmd='msiexec /qn /norestart /i

   <package id="opera" name="Opera 10.0" revision="100" reboot="false"
     <install cmd="\\\install\software\opera.exe /S /v/qn" />

   <package id="macromediaflash" name="flash 1.0" revision="10"
reboot="false" priority="13">
cmd="\\\install\software\install_flash_player.exe /s" />

   <package id="avgfree" name="avg free" revision="10" reboot="false"
     <install cmd="\\\install\software\avg_free.exe /HIDE" />

   <package id="acrobatreader" name="AcrobatReader 9.3" revision="930"
reboot="false" priority="15">
     <install cmd='msiexec /qn /norestart /i
"\\\install\software\AcrobatReader\AcroRead.msi"' />

OpenOffice installed fine, but none of the other 5. I tried all of them
with the parameter ALLUSERS=1 ADDLOCAL=ALL to. Installation from command
line works fine.

Rainer Hamann

More information about the wpkg-users mailing list