[wpkg-users] office 2013 package+ The parameter is incorrect

Yanni y.goudetsidis at mail.cryst.bbk.ac.uk
Tue Dec 15 17:12:18 CET 2015


I've been trying to install Office2013 but something is not right in my 
Using the "debug" flag, I can see:

Executing command: ' %comspec% /C start /WAIT %EXE-SOURCE%\setup.exe 
/adminfile %MSP-SOURCE%\myoffice2013.msp'

(' C:\Windows\system32\cmd.exe /C start /WAIT 
\\IP\wpkg\soft\office13\\setup.exe /adminfile 

Command ' %comspec% /C start /WAIT  %EXE-SOURCE%\setup.exe /adminfile 

(' C:\Windows\system32\cmd.exe /C start /WAIT 
\\IP\wpkg\soft\office13\\setup.exe /adminfile
\\IP\wpkg\soft\office13\1customfile\myoffice2013.msp') was unsuccessful.
The parameter is incorrect.

Here is my xml file which as far as I can see there are no syntax errors:


         <package id="office2013" name="Microsoft Office 2013" 
revision="2013" priotiy="1" reboot="false">
         <check type="uninstall" condition="exists" path="Microsoft 
Office Professional Plus 2013" />
         <variable name="exe-source" value="\\IP\wpkg\soft\office13\"/>
         <variable name="msp-source" 

         <install cmd= " %comspec% /C start /WAIT %EXE-SOURCE%\setup.exe 
timeout="0"> </install>



If you spot anything wrong please let me know because I'm stuck at the 
moment. Even if I copy/paste the package from WPKG website I still get 
the same error.

Many thanks

More information about the wpkg-users mailing list