[sheepdog] [PATCH 0/6] introduce sd_getopt to parse command line options

Liu Yuan namei.unix at gmail.com
Tue Nov 6 05:50:55 CET 2012

On 11/06/2012 12:04 PM, MORITA Kazutaka wrote:
> Well, what I wanted to say is 'prefix' is not an appropriate word for
> 'zookeeper', 'accord', or 'object', and would like to find out a
> better name.
> Anyway, this is probably a matter of taste and I'm fine with adding a
> helper named sd_opt_get_prefix.

Hmm, how about str:substr, substr={key:val,key:val,...}? String is more
neutral name.


More information about the sheepdog mailing list