[wpkg-users] Windows 7 Install

Natxo Asenjo natxo.asenjo at gmail.com
Tue Dec 21 22:04:23 CET 2010

On Tue, Dec 21, 2010 at 4:02 PM, <Jeff_Applegate at fws.gov> wrote:

> I am getting the error when I am attempting to install the wpkg-client
> software.  I am using the 64bit installer to attempt to install the
> software.  When I right click the file there is no option to run as
> administrator.  My assumption is that the option isn't there due to having
> administrative privileges.  When I attempt to install the software I am not
> getting the log file in %windir%\temp\wpkg-%computername%.log.  My best
> guess on this is that the software is erroring out before it starts writing
> to the temp directory.  I have attempted to adjust the properties on the
> Temp directory to no avail.
> mmm, ok. Have you tried installing it from a command prompt with msiexec?

open cmd.exe and run:

msiexec /i path\to\wpkgclient.msi /qn  /lv* [path\name of log file]

it should write a log file of what the msi installing engine has done or
tried to do during the installation.

Maybe you could try to temporarily disable UAC to see if this helps. The
error you get surely points in that direction. Here you see how to do that:


you can turn it on later if needed.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wpkg.org/pipermail/wpkg-users/attachments/20101221/bbbd5601/attachment-0002.html>

More information about the wpkg-users mailing list